Jump to content
JWTalk - Jehovah's Witnesses Discussion Forum

Recommended Posts

Just got a new ipad, I restored it, When I open JW Library, half the icons on the home screen are missing, I try to download the daily text, it just shows a white box, no progress or anything and it never finishes. Under meetings, it says publications aren't available. Any ideas what's going on?

Share this post


Link to post
Share on other sites
3 minutes ago, bigvince said:

Just got a new ipad, I restored it, When I open JW Library, half the icons on the home screen are missing, I try to download the daily text, it just shows a white box, no progress or anything and it never finishes. Under meetings, it says publications aren't available. Any ideas what's going on?

This happened to me one time before. After restoring, go into the App Store and check for updates. Give it a few minutes and reopen it again and it will fix itself. Then restore a backup copy of your notes and highlights and you should only need to re-download the videos. 

Share this post


Link to post
Share on other sites

Also, after doing what Leonardo says, if you are still missing items, try picking an item (book or video or something) and deleting it.  Then immediately re-install it.  That sometimes "wakes up" the process and other missing things will appear or be ready to download.

Share this post


Link to post
Share on other sites
Just got a new ipad, I restored it, When I open JW Library, half the icons on the home screen are missing, I try to download the daily text, it just shows a white box, no progress or anything and it never finishes. Under meetings, it says publications aren't available. Any ideas what's going on?

One of our sisters is having this same issue. We tried deleting, restoring, rebooting ...and still get the white box when trying to download and the no publications available issue. Any more ideas?



Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites
56 minutes ago, Mike said:


One of our sisters is having this same issue. We tried deleting, restoring, rebooting ...and still get the white box when trying to download and the no publications available issue. Any more ideas?

Br. Mike, did you try deleting just one publication in the list.  Pick a common book (like the Teach Us book) and delete it by itself.  Then wait a minute and download it again.  This kick the program into looking at the download part of the system and other things become available.  If not, as Br. Leonardo says, just keep the battery charged and wait a couple of days and it will fix itself.  If none of those work, keep asking.

 

This is a new device or an old one?  If an existing device, is there sufficient memory left for the new publications.  We've had a lot of 16 GB and 32 GB devices just fill up.

Share this post


Link to post
Share on other sites
17 hours ago, jwhess said:

Br. Mike, did you try deleting just one publication in the list.  Pick a common book (like the Teach Us book) and delete it by itself.  Then wait a minute and download it again.  This kick the program into looking at the download part of the system and other things become available.  If not, as Br. Leonardo says, just keep the battery charged and wait a couple of days and it will fix itself.  If none of those work, keep asking.

 

This is a new device or an old one?  If an existing device, is there sufficient memory left for the new publications.  We've had a lot of 16 GB and 32 GB devices just fill up.

She seems to have less than 1/4 the memory used.  The devise is 'a few years old'.  She had already removed the app and reloaded.  Now NONE of the publications are there … and it says none available.  when we try to load the daily text, is goes to a white box (that usually says loading) … and just freezes there.

Share this post


Link to post
Share on other sites
52 minutes ago, Mike said:

She seems to have less than 1/4 the memory used.  The devise is 'a few years old'.  She had already removed the app and reloaded.  Now NONE of the publications are there … and it says none available.  when we try to load the daily text, is goes to a white box (that usually says loading) … and just freezes there.

Is the internet connect a fast one?  I had to go to the Kingdom Hall to use the 50Mbps download one time because my rural download was almost as slow as "dial-uo".

Share this post


Link to post
Share on other sites
55 minutes ago, Mike said:

She seems to have less than 1/4 the memory used.  The devise is 'a few years old'.  She had already removed the app and reloaded.  Now NONE of the publications are there … and it says none available.  when we try to load the daily text, is goes to a white box (that usually says loading) … and just freezes there.

Do you know what version of JWL she is using?

Share this post


Link to post
Share on other sites
39 minutes ago, Mike said:


It’s 10.6.3 ... same as mine that works perfectly.

I wish I could help,but I don't have any answers. Some friends have just opened the Jwlibrary app and let it sit for a couple of hours. Sometimes it needs time to update. Then reboot the device.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

JWTalk 19.2.1 by Robert Angle (changelog)