Jump to content
JWTalk - Jehovah's Witnesses Online Community

We lock topics that are over 365 days old, and the last reply made in this topic was 4039 days ago. If you want to discuss this subject, we prefer that you start a new topic.

Recommended Posts

Sure, just above the box you type your message in, is several options, like: B = BOLD, I = Italics, etc. One of those options is the adding of icons. If you click on the smiley face icon a window should pop open that has all of the possible icons from this site. Click one and it will add it wherever your cursor is located in your message :cowboy:

note: to use some of the other options - type your message and then Highlight the words or sentences with your cursor that you wanted to have changed. Then click the appropriate option. You will see brackets like these [ ] with letters or other info in them that correspond to what you clicked. Between the and links/ boxes you will see a link. Click it and you will see a preview of how your message will look.

Your actual message is just below that - you may have to scroll down to see it. If the message isn't the way you want it to look. Fix it and then click preview again, keep editing and previewing until it does.

I hoe this helps some of the other new users as well. And to all of you :welcome:

Link to comment
Share on other sites

Thanks so much bro. Jerry for the explanation on the use of icons, it has really helped me. I have tried so many times but couldn't :tea: for you this morning (it is 9am here). This is why it is good to ask questions, thanks Graylady for asking.

Link to comment
Share on other sites

Sorry, but I have another question about using the Icons. It is what

prompted me to ask the first question about how to use them. Whenever anyone

gets a post, do they get the actual smiley icon in it, like the image, or do

they just get the words that describe the image? I just get the words or

descriptions, no smilies. Like the one below; I just get the word 'tea' .

Is that supposed to be a picture? Thanks, GrayLady

I have tried so many times but couldn't :tea: for you this morning (it is 9am here).

Link to comment
Share on other sites

Sorry, but I have another question about using the Icons. It is what

prompted me to ask the first question about how to use them. Whenever anyone

gets a post, do they get the actual smiley icon in it, like the image, or do

they just get the words that describe the image? I just get the words or

descriptions, no smilies. Like the one below; I just get the word 'tea' .

Is that supposed to be a picture? Thanks, GrayLady

> I have tried so many times but couldn't :tea: for you this morning (it is

> 9am here).

--

Link to comment
Share on other sites

Sorry, but I have another question about using the Icons. It is what prompted me to ask the first question about how to use them. Whenever anyone gets a post, do they get the actual smiley icon in it, like the image, or do they just get the words that describe the image? I just get the words or descriptions, no smilies. Like the one below; I just get the word 'tea' . Is that supposed to be a picture? Thanks, GrayLady

I have tried so many times but couldn't :tea: for you this morning (it is 9am here).

--

I see the tea pot also. What Internet Browser are you using?

Link to comment
Share on other sites

I see the tea pot also. What Internet Browser are you using?

l am using opera mini on my mobile.

That may be the problem. Mobile browsers sometimes don't show images correctly. Try going into settings and changing it from "mobile view" to "regular view".

Or, if you have an Android, try downloading the "Dolphin browser" I really like that.

Link to comment
Share on other sites

It's I.E.

I'm using Internet Explorer. It's on my laptop.

What version of IE are you using? Go to the "help" menu and choose "About

Internet Explorer" and see what "number" it is.

Link to comment
Share on other sites

There should have been a 7 there. It's I.E. 7

OK, take this step by step:

Go to Menu: and click on "Tools"

Choose "Internet Options"

Then click on the Tab :"Advanced"

Find the section called: "Multimedia"

Then look for the Option: "Play animations in web pages"

Put a check in the box next to that.

Then click the Button: OK

Restart IE7

Link to comment
Share on other sites

Mine says Windows Internet Explorer 7

We already determined that you have IE7. Now try to follow the directions that I posted above. Here they are again.

OK, take this step by step:

Go to Menu: and click on "Tools"

Choose "Internet Options"

Then click on the Tab :"Advanced"

Find the section called: "Multimedia"

Then look for the Option: "Play animations in web pages"

Put a check in the box next to that.

Then click the Button: OK

Restart IE7

Is there a way you can reply to the threads with your computer and not by email? Or, if you need to reply by email, do not reply with quotes.

Link to comment
Share on other sites

Musky,

I did exactly as you said. I went through all these steps. It said Windows

Internet Explorer 7. I didn't restart my computer because I thought if it

said what I already had , then it was alright. Is that right? If not, I will

do it again and restart this time.

I guess I could go to the website everyday and keep checking for posts and

reply from there but I probably wouldn't remember very often to do that. I'd

rather miss the icons than the posts. lol

Don't know what you mean by not replying with quotes. I just hit reply and

the quotes come up by themselves.

GL

Link to comment
Share on other sites

Was the box already checked to "play animations in web pages"?

You don't need to restart the computer, just shut Internet Explorer down and restart it.

Then see if you can see the "icons" or any animated files in the forum.

You are replying via email, can't you just go to this forum in Internet Explorer and make post directly to the forum?

Maybe Bob can explain it better then me. The way you are posting, all the Moderators have to "clean up" your postings.

Link to comment
Share on other sites

Yes, the box was already checked to play animations.

Ok will do that again.

I don't understand about replying by email; I thought everyone did it that

way, and that was the reason for having the posts sent to my email. I don't

know what you mean about going to Internet Explorer to post directly?

Also, don't understand about 'cleaning up' my posts. I always try to

remember to snip the bottom of my posts. is there something else? The quotes

seem to add themselves.

Link to comment
Share on other sites

I mean that beside your answer to the post, Everything that comes in the email is also posted. the last one looked like this until I fixed it:

Yes, the box was already checked to play animations.

Ok will do that again.

I don't understand about replying by email; I thought everyone did it that

way, and that was the reason for having the posts sent to my email. I don't

know what you mean about going to Internet Explorer to post directly?

Also, don't understand about 'cleaning up' my posts. I always try to

remember to snip the bottom of my posts. is there something else? The quotes

seem to add themselves.

Was the box already checked to "play animations in web pages"?

You don't need to restart the computer, just shut Internet Explorer down and

restart it.

Then see if you can see the "icons" or any animated files in the forum.

You are replying via email, can't you just go to this forum in Internet

Explorer and make post directly to the forum?

Maybe Bob can explain it better then me. The way you are posting, all the

Moderators have to "clean up" your postings.

--

Subject: Re: Fw: Icons

Posted by Musky

Link to topic: http://www.jwtalk.net/forum/read.php?10,38255,38779#msg-38779

--

You received this message because you are a member of JWTalk.net and have

chosen to receive posts via email by subscribing to the corresponding Google

Group Mailing List.

To post to this group, send email to interchange@jwtalk.net

To unsubscribe from this group, send email to

jwtalk+unsubscribe@googlegroups.com

To subscribe to this group, send email to jwtalk+subscribe@googlegroups.com

For more options, visit this group at

http://groups.google.com/group/jwtalk?hl=en

If replying via email, please quote the relevant portions and delete/erase

the rest of this from the message body before sending.

-----

No virus found in this message.

Checked by AVG - www.avg.com

Version: 10.0.1382 / Virus Database: 1511/3689 - Release Date: 06/08/11

Link to comment
Share on other sites

About JWTalk.net - Jehovah's Witnesses Online Community

Since 2006, JWTalk has proved to be a well-moderated online community for real Jehovah's Witnesses on the web. However, our community is not an official website of Jehovah's Witnesses. It is not endorsed, sponsored, or maintained by any legal entity used by Jehovah's Witnesses. We are a pro-JW community maintained by brothers and sisters around the world. We expect all community members to be active publishers in their congregations, therefore, please do not apply for membership if you are not currently one of Jehovah's Witnesses.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

JWTalk 22.5.22 (changelog)