Jump to content
JWTalk - Jehovah's Witnesses Online Community

Problem creating backup in jw library


Recommended Posts

Hello! I wish you are doing well. Just to submit here a problem i'm having with my jw library on Android os.

I'm trying to create a backup in the 'personal study' menu. When I click on 'create a backup', nothing happens. But this was not the case before. 

I do not know if it's because I did some bad manipulation. 

Thanks for any help you can give me. 

Link to comment
Share on other sites

11 hours ago, Tortuga said:

Are you logged on to a cloud service for your back up files? Ensure you are still logged on.

Hi! Thanks for taking the time to help me. Yes I am logged on Google drive to back up files. I have checked it and it is well connected. To be sure of that I tried to upload a file to the drive, and it worked successfully. But when I click on 'create a backup' in the jw library app nothing happens, just as if I did not even click on anything. 

Or may I have a problem with a file that controls this service? 

Link to comment
Share on other sites

43 minutes ago, KJ1528 said:

Hi! Thanks for taking the time to help me. Yes I am logged on Google drive to back up files. I have checked it and it is well connected. To be sure of that I tried to upload a file to the drive, and it worked successfully. But when I click on 'create a backup' in the jw library app nothing happens, just as if I did not even click on anything. 

Or may I have a problem with a file that controls this service? 

I wish I could help but I haven't seen this problem before.

Ensure you have the latest version of JWLibrary and then reboot your device.

I hope someone is able to help you. 

Link to comment
Share on other sites

I wish I could help but I haven't seen this problem before.
Ensure you have the latest version of JWLibrary and then reboot your device.
I hope someone is able to help you. 
Ok I will try to update it. But thank you for your assistance.

Sent from my Archos 70 Xenon Color/JOSEPH KOKOU using Tapatalk

Link to comment
Share on other sites

13 hours ago, KJ1528 said:

I'm trying to create a backup in the 'personal study' menu. When I click on 'create a backup', nothing happens. But this was not the case before. 

Joseph, when I go to "Personal Study" then click the backup button a list appears of different ways I can do the backup. I can choose save to Google Drive, save to SD card, send by Blutooth, email and so on.

 

Does that menu appear in your device? If it does, do the other options works, such as sending the backup by email?

 

Link to comment
Share on other sites

Joseph, when I go to "Personal Study" then click the backup button a list appears of different ways I can do the backup. I can choose save to Google Drive, save to SD card, send by Blutooth, email and so on.
 
Does that menu appear in your device? If it does, do the other options works, such as sending the backup by email?
 
Thanks.
Yes that is exactly the menu I had before, and I often choose 'save to Google drive'.
But now that menu (the menu in which I can choose differents ways to do the backup) doesn't appear anymore. I've just updated my jw library to the latest version in play store. But the problem persists.
I note that appart of that everything works well. I can make notes and highlights with no problems.
Thank you again.

Sent from my Archos 70 Xenon Color/JOSEPH KOKOU using Tapatalk

Link to comment
Share on other sites

You have probably already tried this, but it might be a good idea to restart your phone and see if the problem persists.
OK thanks. I will try it again and get back.

Sent from my Archos 70 Xenon Color/JOSEPH KOKOU using Tapatalk

Link to comment
Share on other sites

OK thanks. I will try it again and get back.

Sent from my Archos 70 Xenon Color/JOSEPH KOKOU using Tapatalk

Hello! Sorry for the late reply. I have reboot the phone but the problem persists. I also try to free space but this also changes nothing. But Thank you very much for the assistance you are giving me. I will continue trying alternatives.

Sent from my Archos 70 Xenon Color/JOSEPH KOKOU using Tapatalk

Link to comment
Share on other sites

I have the same issue on a Chromebook. It can restore from a backup but when I try a backup nothing happens at all.

 

This has been the case since I got it two years ago, making it limited as any study notes cannot be saved (or are overwritten with a restore).

 

I was hoping a newer version or either Chrome or JW would fix this but others have the same issue and this seems to be an edge case that is not worth pursuing. 

 

   Tom 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.

About JWTalk.net - Jehovah's Witnesses Online Community

Since 2006, JWTalk has proved to be a well-moderated online community for real Jehovah's Witnesses on the web. However, our community is not an official website of Jehovah's Witnesses. It is not endorsed, sponsored, or maintained by any legal entity used by Jehovah's Witnesses. We are a pro-JW community maintained by brothers and sisters around the world. We expect all community members to be active publishers in their congregations, therefore, please do not apply for membership if you are not currently one of Jehovah's Witnesses.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

JWTalk 22.7.20 (changelog)