Jump to content
JWTalk - Jehovah's Witnesses Online Community

Recommended Posts

Just now, cricket246 said:

I tried cleaning the cache out then re-downloaded the app, still no magazines...hmm...I even tried putting both the regular NWT and the study edition too...

Sometimes my devices take a long time to find new publications. Have you tried putting it down for a couple of hours?

Link to comment
Share on other sites

I have an iphone 6 plus, so not your phone, but I'll try to help.  My JWapp is version 10.5.  Go to settings and scroll down to find the app there, and check the version number.  I have "Mobile Data" on (which I think in the US is "Cellular Data").

 

Also, check the IOS version - we should be ios 11.4.

I also would shut down the iphone, and start it up again.  That clears the cache.

 

 

Link to comment
Share on other sites

I want to thank all of you for the help! ^_^ I turned the phone off and back on. Re-installed the app. I went to the app's setting and turned on download and stream over cellular. I have version 10.5 JWlibrary and my iphones IOS is up to date at 11.4 on an Iphone 7 plus. Still nothing.... I'm clueless O.O

 


Edited by cricket246
Link to comment
Share on other sites

Here is another thread with a "fix" for a similar sort of thing (on android).  It seems you have to fiddle with downloading just a random publication, and it will send through the backlog of updates to your phone.  Also, give this time to do it, because every time you reinstall it may be resetting the process all over again.  Give it a go, hope it fixes it for you.  I hate frustrating technology....

 

 

Link to comment
Share on other sites

Swiping down on home page updates the app..that's the tada moment.

 

I just did it on my iPhone 6. Technically I just swiped down from daily text and it flashes last updated timestamp.

 

On Samsung there's a rotating arrowed circle for what most likely is a refresh / last update.

 

Sent from my SAMSUNG-SM-G930A using Tapatalk

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

  • 11 months later...

old sister gave me old huawei mediapad 8 inch with android 4.3. to install jw library.

i can install app but when start it stuck on home screen. i cant download nothing, even bible..

swiping not helps, it just not working with any of mentiond method..

someone issued that problem before? so no download any pub at all, nor cellular nor wifi..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

About JWTalk.net - Jehovah's Witnesses Online Community

Since 2006, JWTalk has proved to be a well-moderated online community for real Jehovah's Witnesses on the web. However, our community is not an official website of Jehovah's Witnesses. It is not endorsed, sponsored, or maintained by any legal entity used by Jehovah's Witnesses. We are a pro-JW community maintained by brothers and sisters around the world. We expect all community members to be active publishers in their congregations, therefore, please do not apply for membership if you are not currently one of Jehovah's Witnesses.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.

JWTalk 22.7.20 (changelog)